Tiefbau-, Brückenbauteil

Aufgabenbereich Ingenieurbauwerke

Mit dieser Funktion erzeugen Sie auf einfache Weise Tiefbau- und Brückenbauteile durch Festlegung der einzelnen Querschnitte an den Stationspunkten eines linienförmigen Translationsweges.

Allgemeines zur Erzeugung eines Tiefbau-, Brückenbauteils

Arbeitsweise mit dem Modellierer

Eigenschaften des Modellierers

So erzeugen Sie ein Tiefbau- oder Brückenbauteil

  1. Klicken Sie auf Tiefbau-, Brückenbauteil (Aufruf).
  2. Klicken Sie in der Baumstruktur mit der rechten Maustaste auf den Eintrag Trasse..., wählen Sie im Kontextmenü Neue Trasse... und geben Sie eine Bezeichnung für die neue Trasse ein
    oder
    importieren Sie mit eine vorhandene Trasse.

    Hinweis: Die Funktionen zum Erzeugen der Trasse befinden sich auch in der Symbolleiste Trasse sowie im Menü Datei bzw. Bearbeiten. Somit können Sie die Trasse auch erzeugen, wenn die Baumstruktur ausgeblendet ist.
    Um eine vorhandene Trasse zu löschen, umzubenennen oder zu kopieren, aktivieren Sie in der Baumstruktur bzw. in der Ansicht Vorschau die Trasse bzw. einen Stationspunkt der Trasse und wählen Sie im Kontextmenü, in der Symbolleiste Trasse bzw. im Menü Bearbeiten die gewünschte Funktion.

  3. Aktivieren Sie gegebenenfalls die neue Trasse und erzeugen Sie mit Hilfe des Kontextmenüs, der Symbolleiste Station bzw. über das Menü Bearbeiten einen Stationspunkt.

    Hinweis: Um vorhandene Stationspunkte zu löschen oder zu modifizieren, aktivieren Sie diese in der Baumstruktur bzw. in der Ansicht Vorschau und wählen Sie im Kontextmenü, in der Symbolleiste Station bzw. im Menü Bearbeiten die gewünschte Funktion.

  4. Aktivieren Sie gegebenenfalls in der Baumstruktur bzw. in der Ansicht Vorschau den neuen Stationspunkt und erzeugen Sie mit Hilfe des Kontextmenüs, der Symbolleiste Querschnitt bzw. über das Menü Bearbeiten den zugehörigen Querschnitt.

    Hinweis: Um vorhandene Querschnitte zu löschen oder zu modifizieren, aktivieren Sie den zugehörigen Stationspunkt in der Baumstruktur bzw. in der Ansicht Vorschau und wählen Sie im Kontextmenü, in der Symbolleiste Querschnitt bzw. im Menü Bearbeiten die gewünschte Funktion.
    Automatisch vom Programm berechnete Querschnitte können Sie für den aktuellen Stationspunkt mit als Querschnittsdefinition übernehmen.

  5. Erzeugen Sie weitere Stationspunkte und ordnen Sie diesen gegebenenfalls weitere Querschnitte zu.
  6. Legen Sie gegebenenfalls die Parameter für die automatische Definition des Trassenprofils fest.
  7. Erzeugen Sie gegebenenfalls weitere Tiefbau- oder Brückenbauteile.
  8. Speichern Sie die Daten der Bauteile ab, um diese später mit Öffnen... erneut einlesen zu können, und exportieren Sie diese, indem Sie die jeweilige Trasse bzw. einen Stationspunkt der Trasse aktivieren und im Kontextmenü, in der Symbolleiste Trasse bzw. im Menü Datei die gewünschte Funktion wählen.

    Hinweis: Das Speichern ist in der Demoversion nicht möglich.